Sega Saturn Model 1 lente laser e interferecias horizontales en pantalla [SOLUCIONADO]

marcos64
Mensajes: 505
Registrado: 08 Nov 2018 10:31
Agradecido : 90 veces
Agradecimiento recibido: 187 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor marcos64 » 11 Oct 2020 11:02

Último mensaje de la página anterior:

Por la imagen parece que el rail dentado usa otro metodo para ajustarse al engranaje. En la imagen me parece que es flexible y esta doblado al maximo hasta tocar el tope. Como suposicion, entre esto y lo del potenciomentro... quizas una pieza desguazada?

Lo de ajustar el potenciometro, o lo haces bien o necesitas suerte. Como ultimo recurso: llevalo a un extremo y vete modificandolo poco a poco hasta que lea. No te molestes en medir valores ni nada. Dependiendo del recorrido del potenciometro, y de tu paciencia, decide en cuantos grados realizas cada incremento. Si asi no consigues que lea al menos un poco lo mas probable es que este quemado el diodo.

Yo no tocaria nada mas, al menos hasta tener otra lente. No se lo que valdra esta, pero los clones de Sony me salian por unos 7 euros asi que no merece la pena arriesgar el resto de la consola.

Para lubricar algo basado en silicona pero muy ligero. Es mas, de momento solo lo limpiaria a fondo. La lubricacion, o falta de, puede hacer que no lea bien, especialmente las pistas finales, pero no afecta a que el disco sea reconocido correctamente.
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor Bruce101 » 11 Oct 2020 20:49

Hola.

Tengo otro carril con el que poder probar, no es muy diferente a simple vista del de la foto, si que es posible que ambos esten demasiado oprimidos por el centro... quizas introduciendo alguna pequeña pieza de algo para que se pegue mas a ls ruedas dentadas del motor... pero claro... "a ojo haciendo el McGyver"...

Lente desguazada, o a saber de donde... si que es posible, sip... fue lo primero que pense al ver como estaba el potenciometro... "lente chunga"... -ghostrider_h4h

Lo de ir de extremo a extremo mas o menos ya lo he hecho... por encima de unos 720 Ohm y por debajo de unos 640 Ohm, ya es unitil andar haciendo nada... lo poco que se consigue al ajustarlo, se pierde fuera de ese rango.

No voy a tocar nada mas que no sea en la propia lente... pese a que hay tutoriales por ahi que animan a tocar mas o menos alegremente a "pulso" potenciometros varios de segun que versiones de las placa controladora del laser...

Encuanto a lubricación, esta todo limpio y seco como la patena, como comenté anteriormente, quizas demasiado y ya estaba así desde el principio, todas las piezas de engranaje muestran un perfeto color blanco, ni grasa, ni polvo, ni oscurecido... nada... ¿puestos a engrasarlo, que producto concreto usas tu?

Por ahora no tiraré la consola jejeje... -thumbup

Avatar de Usuario
tkmaniac
Mensajes: 21
Registrado: 12 Nov 2017 16:46
Ubicación: Uruguay
Agradecido : 5 veces
Agradecimiento recibido: 7 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor tkmaniac » 12 Oct 2020 11:09

El Flex está en buen estado? En el manual de servicio dice que ese potenciómetro viene ajustado de fabrica y no es necesario tocarlo, ajusta la potencia de salida del láser y ajustarlo puede dañar el láser, sí la potencia de salida es baja recomienda cambiarlo directamente.
Tampoco sabemos si te llegó bien calibrado.
En el manual está la descripción para hacer un par de ajustes pero con osciloscopio.

marcos64
Mensajes: 505
Registrado: 08 Nov 2018 10:31
Agradecido : 90 veces
Agradecimiento recibido: 187 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor marcos64 » 12 Oct 2020 11:21

Si todo esta limpio posiblemente no necesite lubricacion.

Si tiene el tipico eje de acero que atraviesa un cilindro de cobre o laton, estos suelen ser autolubricados, el propio rozamiento de ambos metales crea una fina capa que actua como lubricante.

Para lubricar los rodamientos de plastico se puede usar un spray de silicona o vaselina normal. El spray puedes rociarlo en un recipiente pequeño y luego dejar caer gotas en los engranajes para no salpicar todo. Para esto yo uso el tipico bote de colirio. Tambien puedes usar WD40 de la misma forma aunque no es un lubricante propiamente dicho. La vaselina normal de farmacia, evidentemente si encuetras una especial para usos mecanicos mejor. Pero cuidado con la cantidad que le pones, si es demasiada puede dificultar el movimiento.

En general, estando limpio y si parece funcionar suavemente, sin vibraciones ni ruidos no le pongas nada.

Desde la distancia, la impresion que tengo es que esa lente estaba mal desde el principio. Un pickup nuevo es enchufar y funcionar, no hay que hacer nada aparte de desoldar la proteccion.
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor Bruce101 » 12 Oct 2020 11:32

tkmaniac escribió:El Flex está en buen estado? En el manual de servicio dice que ese potenciómetro viene ajustado de fabrica y no es necesario tocarlo, ajusta la potencia de salida del láser y ajustarlo puede dañar el láser, sí la potencia de salida es baja recomienda cambiarlo directamente.
Tampoco sabemos si te llegó bien calibrado.
En el manual está la descripción para hacer un par de ajustes pero con osciloscopio.


Hola.

El flex que hay entre la lente y la controladora del CD visualmente tiene buen aspecto, sin dobleces ni grietas. Estuvo funcionando bien, leyendo CDs, y sin ningún motivo dejo de leer...

En teoria se supone que llega calibrado de fábrica todo el conjunto de lente... pero en mi caso creo que no ha sido así, ya que llegó con el potenciometro al máximo de su recorrido físico (1830 Ohm y no era posible moverlo mas allá), y eso no parece haber sido fruto de ningún tipo de clibración cuando en casi todas partes hablan de algo así como 700 -710 Ohm... lástima no tener osciloscopio... pero de poder acceder a uno aunque se "de visita", ¿como hay que medirlo? ¿en que puntos?
-drinks -thumbup -thanks

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor Bruce101 » 12 Oct 2020 11:37

marcos64 escribió:Si todo esta limpio posiblemente no necesite lubricacion.

Si tiene el tipico eje de acero que atraviesa un cilindro de cobre o laton, estos suelen ser autolubricados, el propio rozamiento de ambos metales crea una fina capa que actua como lubricante.

Para lubricar los rodamientos de plastico se puede usar un spray de silicona o vaselina normal. El spray puedes rociarlo en un recipiente pequeño y luego dejar caer gotas en los engranajes para no salpicar todo. Para esto yo uso el tipico bote de colirio. Tambien puedes usar WD40 de la misma forma aunque no es un lubricante propiamente dicho. La vaselina normal de farmacia, evidentemente si encuetras una especial para usos mecanicos mejor. Pero cuidado con la cantidad que le pones, si es demasiada puede dificultar el movimiento.

En general, estando limpio y si parece funcionar suavemente, sin vibraciones ni ruidos no le pongas nada.

Desde la distancia, la impresion que tengo es que esa lente estaba mal desde el principio. Un pickup nuevo es enchufar y funcionar, no hay que hacer nada aparte de desoldar la proteccion.


Hola.

Tomo nota de todos esos trucos de lubricación. -drinks -thumbup -thanks

Por otro lado, me ha parecido dese el principio que este conjunto de lente no está en el mejor de sus momentos... podria ser hasta usado (mal usado quiero decir)... o quien sabe... los designios de Aliexpress son inexcrutables... miraré otra...

Avatar de Usuario
tkmaniac
Mensajes: 21
Registrado: 12 Nov 2017 16:46
Ubicación: Uruguay
Agradecido : 5 veces
Agradecimiento recibido: 7 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor tkmaniac » 12 Oct 2020 16:12

Descárgate el manual de servicio, se encuentra con facilidad

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor Bruce101 » 12 Oct 2020 17:57

tkmaniac escribió:Descárgate el manual de servicio, se encuentra con facilidad


He encontrado el manual, y esto es un extracto del mismo:
Manual_001.jpg
Placa controladora CD
Manual_001.jpg (78.75 KiB) Visto 361 veces


Se ve un parte de la placa controladora de CD, con pads y pistas, aparecen 5 potenciometros en un costado... el problema que este controladora ni se parece a la que trae la consola y eso que, tanto el Manual de Servicio como la Saturn son de la misma versión, MK-80200-50:
Manual_002.jpg
Versión MK-80200-50
Manual_002.jpg (42.73 KiB) Visto 361 veces


EDITO: (FOTOS ERRONEAS CORRESPONDIENTES A OTRA SATURN MODEL2 DE DESGUACE, ESTAS SON LAS CORRECTAS):

La controladora que tiene esta consola tiene un potenciometro como esos y mas ARRIBA otro, pero vertical, muy diferente, nada mas:
Controladora_CD_Model-1_01.jpg
Potenciometros_controladora_CD
Controladora_CD_Model-1_01.jpg (95.82 KiB) Visto 351 veces

Esta es la leyenda que aparece en la placa de controladora de CD:
Controladora_CD_Model-1_02.jpg
Leyenda_controladora_CD
Controladora_CD_Model-1_02.jpg (90.82 KiB) Visto 351 veces


Entre eso y que en manual dice que se encesita un CD "Test CD (A-BEC TCD-792A)", lo cual hace dudar si serviria con un juego cualquiera... -banghead -banghead -banghead

Probaré con otra lente cuando me sea posible...

EDITO: (FOTOS ERRONEAS CORRESPONDIENTES A OTRA SATURN MODEL2 DE DESGUACE, ESTAS SON LAS CORRECTAS):

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser

Mensajepor Bruce101 » 08 Nov 2020 14:18

Dias mas tarde...

Continué probando, con el conjunto de lente que tenia, probando con un juego original, y lo que he hice fue:

- Volver a dejar el famoso potenciometro de la lente en su posición ORIGINAL. (No era dificil, venia "calibrado" al valor máximo, 1830 Ohm).
- Poner un "nuevo" carril dentado de otra lente. (Visiblemente no está mucho mejor, pero al tacto parece mas rígido... ¿¿¿???).
- Limpiar la lente con alcohol y secarla con un bastoncillo. (Una vez mas... y ya van... pfff... ni lo sé... pero mas de 10 seguro...).
- Sacar la placa de la fuente de alimentación y limpiar los contactos con alcohol y secarlos, con otro bastoncillo, (los pines de la placa madre).
- Al montar de nuevo todo el conjunto de lente y poner el pasador metálico, he girado los engranajes para alejar del eje central del CD al máximo posible la lente, (no forzando nada, solo girando manualmente los engranajes del motor, suave y con cuidado).
- Poner un CD y probar, ¡claro! jejeje...

Algunas fotos:
Conector_DC_01.jpg
Conector_DC_01
Conector_DC_01.jpg (73.26 KiB) Visto 207 veces

Carril_model-1_01.jpg
Carril_model-1_01
Carril_model-1_01.jpg (89.53 KiB) Visto 207 veces

Carril_model-1_02.jpg
Carril_model-1_02
Carril_model-1_02.jpg (64.38 KiB) Visto 207 veces


RESULTADO: éxito/fracaso parcial, lee algún CD... la mayoria no los lee.

Una cosa que habia estado pasando por alto todo este tiempo, por no parecer relacionado con el probblema de lectura, es que la consola tenia un problema de alguna interferencia grafica... algo horizontal, como si aparecieta una parte un poco mas oscura que otra, pero bien definidido, no es algo que "difumina" la intensidad de la imagen, no, aparece una "frontera" bien marcada entre lo que se ve mas claro y lo que se ve mas oscuro.

Esto sucedia un rato DESPUES de encenderla, NO desde el mismo instante de encenderla... Con el lector original podias leer CDs (antes, cuando funcionaba), y al cabo de un rato, posiblemente media hora o mas, si la apagabas y la encendias aparecia la interferencia y ya no leia nada, el lector hacia un ruidillo insitiendo en leer... supuse que era el motor del carro llendo y viniendo intentandolo...(insisto, cuando leia CDs, antes de dejar de leer para siempre).

Mirando mirando por ahi, di con esto:

https://www.briconsola.com/reparaci%C3%B3n/sega-saturn/

Lo que pasaba a la Saturn, cumplia con todo lo que se decia aqui, ademas la versión de la fuente de alimentación era la misma placa. Resultó que lo uno probocaba lo otro, pero ademas, en medio de todo esto... cascó la lente original, recuerdo que llevaba años y años almacenada la consola en un armario, unos 20 años...

Viendo que lo que originaba la interferencia de video, era lo que terminaba por hacer que no se podian leer CDs, pues hice lo que se alli explicaba, o mejor dicho retiré del todo el condensador indicado, el "C14" sin destruirlo... (no me suelen gustar las cosas irreversibles... asi que lo quite con cuidado, por si tenia que volver a ponerlo).

Llegado este punto:

- Se quito la interferencia... (¿fallo de diseño? ¿funciona mejor sin el condensador? la cosa es que si...).
- Dejo la consola encendida con un CD que funciona, la dejo 3 horas, y la voy apagando cada 30 - 40 minutos... todo igual, ya no hay interferencia, pero no hay mejora encuanto a leer CDs.
- Pruebo con el conjunto de lente original y peor, parece muerto, peor aun que con el nuevo.
- Pero la interferencia no vuelve a aparecer mas.

Decido pedir un nuevo conjunto de lente, y esperar que llegue...

Cuando llega, se puede ver que hay alguna diferencia con respecto al anterior:

- Este trae el potenciometro sellado, de tal forma que parece que se ha calibrado y se ha fijado en un valor.
- Tambien hay alguna diferencia en las soldaduras del flex y los pines, este los tiene en forma de triangulo como el original de la consola, no como el anterior que estaban en linea.
- Otra diferencia es que este nuevo si que trae la leyenda en supercice de "MADE IN JAPAN"... que luego será clonado y todo eso... pero al menos este si que parece mejor clonado.
- Se quita el puente de estaño, en el mismo lugar que todos, como el anterior.
- Lo pongo en la consola y se prueba...

Algunas fotos:
Lector_Nuevo_01.png
Lector_Nuevo_01
Lector_Nuevo_01.png (334.51 KiB) Visto 207 veces

Lector_Anterior_01.png
Lector_Anterior_01
Lector_Anterior_01.png (446.11 KiB) Visto 207 veces

Lector_Nuevo_02.png
Lector_Nuevo_02
Lector_Nuevo_02.png (339.57 KiB) Visto 207 veces


¡¡¡PERFECTO!!! Ya lee sin problemas, y sin tener que calibrar nada. La verdad que desde el primer momento este nuevo conjunto lector inspiraba mas confianza que el anterior, cuyo potenciometro llegó al máximo de su recorrido, sin calibración alguna, si sellar el potenciometro... Pero, afortunadamente, el nuevo llegó como tienen que ser.

Y colorin colorado... -drinks -drinks -drinks -thumbup -thumbup -thumbup -groupwave

Avatar de Usuario
metsämies
Mensajes: 246
Registrado: 28 Nov 2015 13:05
Ubicación: Maa
Agradecido : 24 veces
Agradecimiento recibido: 36 veces

Re: Sega Saturn Model 1 lente laser [SOLUCIONADO]

Mensajepor metsämies » 08 Nov 2020 21:28

Nice job!
Amiga ennen kaikkea!

marcos64
Mensajes: 505
Registrado: 08 Nov 2018 10:31
Agradecido : 90 veces
Agradecimiento recibido: 187 veces

Re: Sega Saturn Model 1 lente laser [SOLUCIONADO]

Mensajepor marcos64 » 09 Nov 2020 10:05

Perfecto! Al final la causa era la mas probable. Seguro que el otro pickup que compraste era desguazado.
http://marcos64.orgfree.com/
Actualizacion 22/4/2018: Actualizada Load'N'Run numero 5 con nuevos TAPs y PRGs.

Avatar de Usuario
Bruce101
Mensajes: 262
Registrado: 13 Dic 2018 14:04
Ubicación: De aqui para alla
Agradecido : 57 veces
Agradecimiento recibido: 45 veces

Re: Sega Saturn Model 1 lente laser [SOLUCIONADO]

Mensajepor Bruce101 » 09 Nov 2020 11:36

¡Gracias!

Pues si, el caso que según llega este último conjunto de lente, la sensación ya era otra... venia en una cajita de cartón, dentro en una bolsa acolchada, y dentro de esta a su vez una bolsa antiestática... ademas que el potenciometro venia sellado, así que alguien lo habia calibrado... perfecto... Solo fue quitar el puente de estaño y funcionar.

La anterior, según llegó no leia bien, no reconocia CDs... todo fueron problemas desde el principio... no estaba calibrada, el potenciometro no estaba sellado ni fijado en ningún valor, estaba al máximo... así que si... desguazada seguro... pero desguazada averiada...

De todas formas, insisto en que este fallo de lectura parecia venir dado a consecuencia de la interferencia en la pantalla, y en medio de todo esto la lente murió... quizas por el problema de la fuente de alimetación o no... no se sabe...

En la fuente de alimetación, el condensador que hay que quitar era el C14, (al menos en la versión que tenia esta consola):
Condensador_C14_01.png
Condensador_C14_01
Condensador_C14_01.png (355.81 KiB) Visto 148 veces


A partir de esto, las cosas ya fueron mejor -thumbup -thumbup -thumbup


Volver a “Consolas Clásicas”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados