Problemas con la carga y ejecucion de juegos

Gurukiller 48k
Mensajes: 25
Registrado: 25 Oct 2016 22:14
Agradecido : 3 veces

Problemas con la carga y ejecucion de juegos

Mensajepor Gurukiller 48k » 23 Mar 2017 20:02

Pues eso pongo el famoso (Load "") pulso la tecla para ejecutar y salen las rayas , a continuacion le doy al play y comienza la carga salen ademas otras rayas.Acaba la carga y las primeras rayas que salieron siguen ahi y para quitar las rayas y ver la pantalla limpia tengo que pulsar (Breack) para poder poner (Run), pero no ejecuta el programa si no me equivoco me salen 0,0 ,decir que utilizo el Choma interface de paul farrow para ver el zx81 en la tv con el scart y todas las opciones las tengo off. Alguien me puede decir si hago algo mal o como hacerlo. El juego que cargo siempre corresponde a su peso en k.
Gracias.

alberchi
Mensajes: 50
Registrado: 04 Jul 2016 11:53
Ubicación: Ciudad Real
Agradecido : 6 veces
Agradecimiento recibido: 3 veces

Re: Problemas con la carga y ejecucion de juegos

Mensajepor alberchi » 23 Mar 2017 20:47

Pues asi de primeras se me ocurre que el volumen no sea el adecuado. Cuando termina de cargar normalmente sale el juego, aunque en otros si tienes que teclear run, pero sin tener pulsar break .¿ Utilizas un cassette o un aparato externo como un portatil , movil etc ?

Gurukiller 48k
Mensajes: 25
Registrado: 25 Oct 2016 22:14
Agradecido : 3 veces

Re: Problemas con la carga y ejecucion de juegos

Mensajepor Gurukiller 48k » 24 Mar 2017 18:34

Hola, lberchi.
He probado de las dos maneras ,probare jugando con los volumenes.Gracias
Tiene que ser eso por que me pasa con los dos zx81 que tengo.

dancresp
Mensajes: 4993
Registrado: 13 Nov 2010 02:08
Agradecido : 14 veces
Agradecimiento recibido: 83 veces

Re: Problemas con la carga y ejecucion de juegos

Mensajepor dancresp » 24 Mar 2017 18:47

Cuando el ZX-81 cargar bien, aparecen unas franjas horizontales negras y blancas en pantalla que se van moviendo.

Si te aparece una pantalla tirando a gris es que no está cargando nada, se supone que por culpa del volumen, porque si el volumen es muy alto la pantalla se vuelve más negra y acaba parando la carga con un error o cuelgue del ZX-81 (lo habitual).

Revisa el volumen, y como no, el cable.


Volver a “Sinclair ZX80/81”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado