Philips VG 8235 imagen borrosa [SOLUCIONADO]

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Philips VG 8235 imagen borrosa [SOLUCIONADO]

Mensajepor capsule5000 » 25 Jul 2019 23:25

Imagen
Pues como podreis observar, hoy trasteando con una pantalla CRT de segunda mano, he podido hacer funcionar correctamente mis aparatos retro, hasta llegar al MSX. No se que ha pasado que de golpe la imagen se veía borrosa. He probado otra pantalla LCD y continuaba el mismo problema, por tanto algo me he cargado del MSX, ya no se si por casualidad porque le tocaba o por conectar el ordenador a la pantalla CRT, teniendo en cuenta que los otros dispositivos se ven bien en la pantalla.
Con el manual de taller solo he comprobado a lo que mi entender pudiera fallar el pin del sincronismo del euroconector y las resistencias y masas eran correctas. Me falta comprobar un transistor pero me da que estará bien. Total que en el otro hilo había un usuario que hablaba de un ENCODER PAL. Podría ser ese fallo? Me he podido cargar el micro VPD Yamaha V9938? Lo curioso que el RGB lo hace bien, por lo que si me hubiera cargado la VPD, creo que saldría todo negro... Que paso me recomendais a verificar antes de cambiar el VPD?

dancresp
Mensajes: 5374
Registrado: 13 Nov 2010 02:08
Agradecido : 175 veces
Agradecimiento recibido: 297 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor dancresp » 26 Jul 2019 10:51

Está claro que el VDP (no VPD) funciona correctamente, sino no saldría nada en pantalla.

Por aspecto, parece que funcione por RF, aunque por AV mi Spectrum+ hace más o menos lo mismo.

Si lo conectas en distintas pantallas y en todas se ve mal, excepto por RGB que va bien, el problema debería ser solucionable.
Igual es un condensador, una bobina, o un componente simple.


Suerte

Avatar de Usuario
carmeloco
Mensajes: 1410
Registrado: 16 Dic 2015 08:56
Agradecido : 6 veces
Agradecimiento recibido: 160 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor carmeloco » 26 Jul 2019 12:08

La generación de video compuesto del VG-8235 (no NMS) no es ninguna maravilla, la verdad. Puede ser algún condensador, pero es que además ese modelo, tiene unos ajustes en el circuito de video compuesto, que deben hacerse con osciloscopio, y aun y así, nunca queda perfecto.

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor capsule5000 » 26 Jul 2019 12:24

Quería comentar que esa imagen borrosa es cuando está conectado a través de Euroconector. Si lo comecto por AV o por RF la imagen es peor. Como dice Dancresp tiene pinta a ser algún componente simple, alguna masa que falla, ya que si fuera el micro de la VDP directamente no funcionaría. Me falta repasar los componentes que van del euroconector a la VDP y el apartado de Encoder Pal que también tiene un micro y bastantes resistencias y condensadores...

Avatar de Usuario
Taburoto
Mensajes: 1294
Registrado: 15 Mar 2011 00:40
Agradecido : 17 veces
Agradecimiento recibido: 89 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor Taburoto » 03 Ago 2019 08:02

Si el RGB se ve bien me olvidaria del tema.
Tuve durante años un NMS8250 con el el encoder de video averiado y no tenia video ni RF,pero lo usaba por RGB sin problemas.

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor capsule5000 » 04 Ago 2019 23:34

No se ve bien de ninguna de las maneras, ni por euroconector ni RF..... Lo que no he probado es el conector redondo RGB pero me da la sensación que tendrá el mismo problema

Avatar de Usuario
kenneth
Mensajes: 60
Registrado: 06 Oct 2017 20:36
Ubicación: Francia central
Agradecido : 6 veces
Agradecimiento recibido: 63 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor kenneth » 05 Ago 2019 08:17

Hay ecos, el cable de vídeo está mal conectado o si el blindaje es malo.

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Re: Philips NMS 8235 imagen borrosa

Mensajepor capsule5000 » 10 Ago 2019 06:48

El cable euroconector es el mismo que utilizo para conectar mi otro msx2 8280 y se ve bien... Es algo interno pero todavía no doy con ello....

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Re: Philips VG 8235 imagen borrosa [SOLUCIONADO]

Mensajepor capsule5000 » 06 Sep 2019 01:04

Después de cambiar todos los condensadores del circuito PAL ENCODER y parte de la placa base, el integrado LVA510, cambiar el cristal de cuarzo, revisar valores de resistencias y continuidad de las pista y no dar con el problema, un día creando unos disquetes para cargar el bootloader de una carnivore2, lo hice con este ordenador, que aunque se viera la imagen borrosa, era lo suficiente para flashear el cartucho y hacer su función. Cual fué mi sorpresa que la disquetera tampoco funcionaba..... Bueno para ser precisos, el led de lectura/escritura se encendía correctamente pero el motor de arrastre no se movía, motivo por el cual me hizo sospechar que voltaje estaba llegando a la disquetera. En este caso hay un cable rojo de 5v y otro amarillo de 12v. Pues el amarillo solo llegaban 2v. Analizado el esquema de circuito PAL ENCODER pude ver que una gran mayoría de los transistores también estaban alimentados a 12v. Desoldé los cables de 12v de la placa del MSX y se lo conecte a una fuente de 12v de PC, con las masas comunes, y con gran alegría todo volvió a funcionar perfectamente!! Así pues todo el problema venía del regulador de tensión de la fuente del MSX que debía entregar 5v/12v/-12v y en mi caso era 5v/2v/-12v.

Lo curioso de este fallo, es que el MSX con solo 5v es suficiente para funcionar, aunque mal, pero lo suficiente para arrancar e incluso para hacer funcionar un cartucho, y el hecho de que encendiera el ordenador nunca me hizo sospechar de la fuente de alimentación.

Imagen

Apaño temporal con un regulador de tensión provisional a 12v

Imagen

Imagen

Avatar de Usuario
carmeloco
Mensajes: 1410
Registrado: 16 Dic 2015 08:56
Agradecido : 6 veces
Agradecimiento recibido: 160 veces

Re: Philips VG 8235 imagen borrosa [SOLUCIONADO]

Mensajepor carmeloco » 06 Sep 2019 08:53

En una avería, es básico medir tensiones lo primero de todo. Sin los ±12V, tampoco funciona el circuito de audio del Carnivore2.

capsule5000
Mensajes: 40
Registrado: 20 Jul 2019 08:56
Agradecimiento recibido: 12 veces

Re: Philips VG 8235 imagen borrosa [SOLUCIONADO]

Mensajepor capsule5000 » 06 Sep 2019 16:24

Doy por hecho como dice Carmeloco que lo primero en cualquier avería primero es medir que tensiones llegan a la placa para descartar la fuente y liarnos a tocar cosas como hice yo, cuando la averia era bien simple de arreglar ( siempre se aprende algo nuevo).
Por otro lado la manera como "teoricamente" se generó el fallo fué al conectar el euroconector a una TV de CRT comprada de sengunda mano. Fue la casualidad o tiene algo de común para que se estropeara la parte de la fuente de 12v?

Avatar de Usuario
ron
Mensajes: 18499
Registrado: 28 Oct 2010 14:20
Ubicación: retrocrypta
Agradecido : 1672 veces
Agradecimiento recibido: 1392 veces

Re: Philips VG 8235 imagen borrosa [SOLUCIONADO]

Mensajepor ron » 06 Sep 2019 19:11

Muchas veces las averías ( que no lo son tanto o si ) son precisamente por la alimentación, ya sea la fuente, o algún componente del trafo o del circuito auxiliar. Bueno, ahora se ve de lujo. Disfrútalo.


Volver a “MSX”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado