Página 5 de 5

Re: Impresiones y puesta a punto de Commodore Plus4

Publicado: 21 Sep 2019 20:40
por kikems

Último mensaje de la página anterior:

minter escribió:Porque si no... el siguiente culpable puede ser la CPU 7501.

Aunque miraría por si las moscar también los arrays de resistencias a 5V que hay. (Aunque son solo para asegurar un nivel alto cuando no hay dispositivo enchufado)

También puede ser un tema de soldaduras.

Si... lo primero... metele una resoldada a los puertos, no vaya a ser soldadura rota.


En un mensaje anterior te comenté que no era la CPU, pero me temo que si lo es. Ahora la muevo a los otros ordenadores y no funcionan los descompresiones, ni el puerto IEC ni el puerto de cassette. Creo que es posible que se averiara parcialmente cuando conecté un joystick al DB9 ese que tiene y probé a ver si funcionaba. Eso o algo tiene ese ordenador customizado que jode la CPU.
El ordenador arranca y aparentemente funciona, pero en cuanto le metes alguna demo o juego complejo sale todo corrupto, imagino que la CPU se ha estropeado parcialmente.

Re: Impresiones y puesta a punto de Commodore Plus4

Publicado: 23 Sep 2019 11:50
por kikems
Aquí os dejo una foto en detalle de la placa del C116. Este me funciona perfectamente. He visto 3 condensadores con motas blancas que me temo que debo cambiar cuanto antes, están marcados en rojo en la foto.

C116_interno.JPG
C116_interno.JPG (116.96 KiB) Visto 104 veces

Re: Impresiones y puesta a punto de Commodore Plus4

Publicado: 23 Sep 2019 12:19
por minter
kikems escribió:Aquí os dejo una foto en detalle de la placa del C116. Este me funciona perfectamente. He visto 3 condensadores con motas blancas que me temo que debo cambiar cuanto antes, están marcados en rojo en la foto.

C116_interno.JPG


¿Condensadores con moho? ¿Mocos? Que feos!
La única jugarreta que te pueden hacer es que dejen de funcionar y nada mas.
Es difícil ver uno de lenteja haciendo un corto.
Y perder capacidad, solo te afectará en el filtrado de alimentaciones a U5, U6 y el filtro LC de entrada, que quita ruidos de alterna que puedan venir por la alimentación.

Si tienes ganas de Dremel, no voy a ser yo el que te lo impida. -507

Re: Impresiones y puesta a punto de Commodore Plus4

Publicado: 23 Sep 2019 12:50
por kikems
minter escribió:
kikems escribió:Aquí os dejo una foto en detalle de la placa del C116. Este me funciona perfectamente. He visto 3 condensadores con motas blancas que me temo que debo cambiar cuanto antes, están marcados en rojo en la foto.

C116_interno.JPG


¿Condensadores con moho? ¿Mocos? Que feos!
La única jugarreta que te pueden hacer es que dejen de funcionar y nada mas.
Es difícil ver uno de lenteja haciendo un corto.
Y perder capacidad, solo te afectará en el filtrado de alimentaciones a U5, U6 y el filtro LC de entrada, que quita ruidos de alterna que puedan venir por la alimentación.

Si tienes ganas de Dremel, no voy a ser yo el que te lo impida. -507


Dremel???, tenía pensado desoldar el que está y soldar uno nuevo, no veo que haga falta dremel. ¿Acaso propones pulir el moho de los condensadores con dremel? -507