Página 18 de 20

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 09 Oct 2013 10:58
por jojo073

Último mensaje de la página anterior:

directory opus o directorio opus, como le llamo yo y los de mi entorno desde los 90, es un programa gestor de archivos y comandos. En sus tiempos fue el programa más usado en el amiga junto al xcopy.

Imagen

El programa tiene dos ventanas donde puedes mostrar las unidades del ordenador. abajo tienes botones con los comandos y las unidades del ordenador.

¿Para que vale? básicamente te muestra lo que hay en los discos y ejecuta rápidamente lo que hay en ellos, siempre y cuando tenga el comando disponible, por ejemplo si tienes un disco con fotos, te lista las imágenes y si tienes el comando show instalado te muestra las imágenes al hacer doble click sobre ellas. Si tienes en el disco módulos de sonido y tienes instalado el comando play pues puedes escuchar los módulos. Copiar archivos de una unidad a otra. incluso la ram la toma como otra unidad, la puedes usar de puente para copiar algo, si no tienes dos disqueteras o disco duro.

El programa puede crecer, añadirle mas unidades, como discos duros, compactflash, etc... también crece en comandos, cuando salio el comando para mostrar jpg pues se lo añadías y ya podía mostrar jpg.

Este programa viene sobre todo en recopilatorios, lo suyo es cargarlo sin cargar el workbench antes si tienes un 500, para ahorrar memoria ram.

saludos

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 09 Oct 2013 11:37
por Nandove
Programas indispensables en el Workbench, Directory Opus, Xcopy, quaterback y la dupla de tener cargada la unidad RAD con el DMS no tiene precio!

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 21 Nov 2013 23:16
por ron
Estoy un poco away porque de 19 a 22 me estoy dedicando estos días a pintar la crypta de color Camputers Lynx y además nueva configuración, pronto en sus pantallas...

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 21 Nov 2013 23:30
por luiscoco
Esos cursos puedes pasarlos a PC siempre es bueno tener la información o publicarla en Internet

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 22 Nov 2013 22:45
por ron
IMG-20131122-WA0005.jpg


IMG-20131122-WA0013.jpg

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 22 Nov 2013 23:04
por Kyp
Los discos en los que arranca el CLI y luego no reconoce los comandos no están mal. Son discos formateados pero vacíos. En el Amiga no hay ningún comando en ROM. Cada vez que ejecutas algo lo intenta cargar del disco, hasta algo tan básico como el comando dir.

El Amiga es bastante frustrante cuando solo tienes una disquetera. Veo en la foto que tienes una externa, arranca el sistema con la interna y usa la externa para probar los otros discos.

El Error validating disk puede ser dos cosas:

Cuando se graba algo en el disco, el AmigaDOS graba los archivos y luego valida el disco, esto es, actualiza los metadatos del sistema de archivos. Si se saca el disco antes de que se guarde esta información el disco se queda sin validar y la próxima vez que se meta intentará validarlo. Si se encuentra algún fallo en este punto sale ese error (cosa bastante probable si se sacó el disco mientras estaba grabando o si el disco tiene sectores defectuosos).

La otra posibilidad es que se te haya colado un virus muy habitual (y bastante puñetero) por aquellas fechas que parcheaba el programa que se encarga de validar los discos y se dedicaba a borrar sectores aleatoriamente. Yo lo sufrí en mis carnes :(

SIEMPRE mantén los discos protegidos para evitar problemas.

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 09 Dic 2013 20:13
por ron
Hace unos días vi un programa en un canal de TDT de los de documentales, que va sobre una casa de empeños o segunda mano en la que sale un tío que se parece a Nandove xD... al tema, la cuestión era que llegaba un cliente con una Nintendo VirtualBoy para venderla, pensando que tenía un tesoro de copón y el clon de Nandove le dijo que lamentaba decirle que había aparecido un container lleno de ellas con lo que el precio había bajado a casi nada, ¿ alguien había oído esto antes ?

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 09 Dic 2013 23:57
por badapower
Kyp escribió:Los discos en los que arranca el CLI y luego no reconoce los comandos no están mal. Son discos formateados pero vacíos. En el Amiga no hay ningún comando en ROM. Cada vez que ejecutas algo lo intenta cargar del disco, hasta algo tan básico como el comando dir.

El Amiga es bastante frustrante cuando solo tienes una disquetera. Veo en la foto que tienes una externa, arranca el sistema con la interna y usa la externa para probar los otros discos.

El Error validating disk puede ser dos cosas:

Cuando se graba algo en el disco, el AmigaDOS graba los archivos y luego valida el disco, esto es, actualiza los metadatos del sistema de archivos. Si se saca el disco antes de que se guarde esta información el disco se queda sin validar y la próxima vez que se meta intentará validarlo. Si se encuentra algún fallo en este punto sale ese error (cosa bastante probable si se sacó el disco mientras estaba grabando o si el disco tiene sectores defectuosos).

La otra posibilidad es que se te haya colado un virus muy habitual (y bastante puñetero) por aquellas fechas que parcheaba el programa que se encarga de validar los discos y se dedicaba a borrar sectores aleatoriamente. Yo lo sufrí en mis carnes :(

SIEMPRE mantén los discos protegidos para evitar problemas.


Aunque sea tarde, gracias por las explicaciones.

Desde que probé los discos e hice la criba de los que estaban bien y mal no los he vuelto a tocar por que el mayor problema que tengo es que los discos con el SO del amiga no funcionan, ni siquiera los lee, y eso que el que me dió todos los discos había hecho copias del Workbench pero tampoco reconoce las copias, meto los discos y no hace nada de nada. Y no sé donde conseguirlos. Los he visto en ebay de Uk por 22€ con gastos de envío pero no me fío de comprar diskettes, y si luego no me funcionan ,¿que hago?. Ya me ha pasado alguna vez y he escarmentado.

Preferiría pagar esos 20€ a alguien del foro que me pudiese hacer unas copias en condiciones.

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 10 Dic 2013 00:52
por luiscoco
A mi me sale muy baratito mandar cosas, casi te lo puedo regalar , lo malo es que aún no tengo teclado para mis 2 amigas 1000, mi madre los echó a la basura porque estaban amarillos y tenía muchos más ( claro de pc) así que ni las he vuelto a encender y hasta tengo disco externo


Enviado desde mi HTC Desire C mediante Tapatalk

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 10 Dic 2013 16:51
por Kyp
El problema de los discos de Amiga es que no se pueden grabar con otro ordenador que no sea un Amiga (que yo sepa), cuestiones legales aparte.
Yo ahora mismo no tengo un Amiga operativo así que tampoco podría grabartelos. Si no tienes prisa, tengo intención de rescatar mi 1200 cuando el trabajo me lo permita. Pero puedo tardar un mes... o dos...

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 10 Dic 2013 21:26
por dancresp
ron escribió:Hace unos días vi un programa en un canal de TDT de los de documentales, que va sobre una casa de empeños o segunda mano en la que sale un tío que se parece a Nandove xD... al tema, la cuestión era que llegaba un cliente con una Nintendo VirtualBoy para venderla, pensando que tenía un tesoro de copón y el clon de Nandove le dijo que lamentaba decirle que había aparecido un container lleno de ellas con lo que el precio había bajado a casi nada, ¿ alguien había oído esto antes ?

Pues va a ser que no, pero alguna vez he visto el programa y sale cada cosa que se te queda cara de tonto...

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 10 Ene 2014 19:45
por ron
Bueno bueno ! A ver , voy a repasar lo que tengo pendiente y de paso me autoayudo a recordarlo xD

Rotado de ZX81, aprovecharé para probar las últimas cosas añadidas por Pete Tood

Me falta un 74LS06 para el Sharp MZ700 ( Interfaz a CBM 1541 ) y terminar de probar-
Me falta probar el software de PSER1 de Dragon para COMMS a través del Serial Port del Dragon 64, el cable ya está listo.
Me faltan unos componentes para terminar la emuladora de floppy de Amiga para Raspi


Y cerrados:

Prueba de controladoras y rotado de Dragon. Nueva disketera de 3 "1/2 para Dragon.
Cable floppy de QL y rotado de QL.
Megaflash de Amstrad CPC, misteriosamente no soy capaz de copiar en Basic en ningún slot por dejabo del 7, por lo demás funciona OK
TAP2Wav del Camputers Lynx

Me faltan mogollón de cosas por poner como resultas y por hacer esta semana, pero el que tiene el nombre ese raro no me deja recordar que más , ah si ! no olviden mineralizarse y supervitaminarse.

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 10 Ene 2014 21:03
por Gatuso
Las intervenciones de Peter estos días han sido tremendamente inspiradoras. Yo también voy a dedicar este fin de semana al ZX81 y probar todo su material, que llevo ya mucho tiempo sin darle de comer al pequeñín.

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 11 Ene 2014 19:53
por dancresp
Gatuso escribió:Las intervenciones de Peter estos días han sido tremendamente inspiradoras. Yo también voy a dedicar este fin de semana al ZX81 y probar todo su material, que llevo ya mucho tiempo sin darle de comer al pequeñín.

Cierto.

En los viajes en tren llevo unos días probando juegos del ZX-81, bajados hace años, en el emulador Eighty-One, y la verdad es que estoy flipando en colores (y eso que el ZX-81 es en B/N) de lo que ha llegado a hacer la gente, ya sea con sus gráficos estándar o en Alta resolución.

Y a ratitos estoy haciendo testeo/juego de consolas, que tengo unas cuantas...

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 15 Ene 2014 14:50
por clouseau
Imagen
Buenas tardes!!
Aunque es de hace dos días, probando mi "nuevo" aspectrum!! ;)
Le toca cambio de goma hoy

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 12 Feb 2014 14:21
por vade-retro
Estos días estoy sacando un ratito diario para ponerme con este proyectillo que hace años que tenía parado.

Se trata de un Interface IDE 8 bits para el proyecto +3e. Hace la tira que me grabaron las ROMs, y que yo tenía durmiendo el descanso de los justos en un cajón.

Pues eso, que solo me falta soldar los componentes y probarlo.

placa2.jpg
placa1.jpg

Re: Ni tuíter ni leches...[cacharreando y líos en marcha]

Publicado: 11 Abr 2014 21:37
por ron
Por favor, pasaros por : http://www.nightfallcrew.com/ y mirad las últimas entradas.

Llevo tiempo siguiendo este site y NO PARA de sorprenderme. Es fantástico. Quien suele escribir las entradas es Xad, vaya fichaje, eh ?