Página 1 de 1

Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 08 Jun 2016 16:14
por duca750
Dos cositas compis para un Atari que tenía gana desde hace tiempo de meter mano y por lo complejo para mí hasta hoy no me he decidido...

1 y nas fácil, alguien tiene esquema para Scart o en su defecto vídeo compuesto?

2 Este ya da más miedito.... la disquetera 1050 no funciona, no hace prácticamente nada de echo.... sólo enciende el piloto de abajo al pulsar el interruptor y nada más. He visto algún vídeo en youtube, y debería hacer un ruido mecánico y iluminarse el otro led. Pues ni ruido ni led. He visto que en su día debió tener un interruptor imagino que por algún tipo de problema.... he probado a puentear el supuesto común con un lado u otro sin ningún resultado. Adjunto fotos, no apto para cardiacos, esta algo canibalizado.

Tampoco se los comandos para intentar acceder a mano. Aunque imagino que es Problema de otra cosa y no hacen falta comandos.

Cualquier ayuda será bienvenida. Gracias

Imagen
Imagen
Imagen

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 08 Jun 2016 19:05
por duca750
Adjunto algunas fotos más... es normal que no haya integrado en ese zócalo? He seguido los cables estos y uno va en la foto que pongo, para era esa ñapa? Para hacerlo de forma manual algo?

Imagen
Imagen

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 08 Jun 2016 20:44
por jltursan
1) El cable de video compuesto es muy sencillote. ¿Tienes algún TI-99/4A, SVI-318/328 o VIC20,C64 o C16/Plus4?, si es así ya lo tienes, es el mismo :-)2

2) Todas las ñapas que le conozco son ampliadoras de velocidad, capacidad o firmware. Es complicado, dado que muchas tenían un montaje bastante casero, localizar la variante. Trata de identificarla investigando a partir de lo explicado aquí: http://www.atarimuseum.com/faqs/HARD_FAQ.HTML en la sección "Disk Drives"

Es posible que se pueda deshacer o corregir el montaje si se distingue algo mal.

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 09 Jun 2016 12:03
por retrocant
Saludos, te adjunto el pinout de la conexión del video compuesto y audio.


Te adjunto también para que puedas conectar por el Puerto SIO del Atari un interfaz de puerto serie que se llama SIO2PC, con el programa AspeQT


https://sourceforge.net/projects/aspeqt/

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 10 Jun 2016 17:07
por duca750
jltursan escribió:1) El cable de video compuesto es muy sencillote. ¿Tienes algún TI-99/4A, SVI-318/328 o VIC20,C64 o C16/Plus4?, si es así ya lo tienes, es el mismo :-)2

2) Todas las ñapas que le conozco son ampliadoras de velocidad, capacidad o firmware. Es complicado, dado que muchas tenían un montaje bastante casero, localizar la variante. Trata de identificarla investigando a partir de lo explicado aquí: http://www.atarimuseum.com/faqs/HARD_FAQ.HTML en la sección "Disk Drives"

Es posible que se pueda deshacer o corregir el montaje si se distingue algo mal.


Perfecto compañero, Gracias!

De momento no he avanzado nada en el problema de las disquetera.

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 10 Jun 2016 17:09
por duca750
retrocant escribió:Saludos, te adjunto el pinout de la conexión del video compuesto y audio.


Te adjunto también para que puedas conectar por el Puerto SIO del Atari un interfaz de puerto serie que se llama SIO2PC, con el programa AspeQT


https://sourceforge.net/projects/aspeqt/


Gracias de nuevo compi. Pues entiendo que en el esquema yo en un 800Xl, debo usar todas las conexiones de la imagen. Luego busco esquema de cable euroconector y me pongo a soldar cada punto del esquema a su sitio.

Lo otro sino entiendo mal, es para poder desde el puerto serie de un pc, aplicaciones en el Atari verdad? Gracias

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 13 Jun 2016 00:33
por duca750
Enredando un poco con el polímetro veo que en uno de los diodos, hay continuidad. Imagino que eso no es normal para nada verdad? Adjunto foto a ver que me decís y si alguno sabe el tipo de diodo que es. En lo referente a la ñapa alguien tiene idea de que puede ser? Da miedo y todo verla.

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 13 Jun 2016 00:34
por duca750
Enredando un poco con el polímetro veo que en uno de los diodos, hay continuidad. Imagino que eso no es normal para nada verdad? Adjunto foto a ver que me decís y si alguno sabe el tipo de diodo que es. En lo referente a la ñapa alguien tiene idea de que puede ser? Da miedo y todo verla.

No estoy muy seguro cual de los dos era, pero por que me comentéis si puede ser alguna avería y el tipo de diodo que e puedo poner para cambiarlo.

Imagen

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 13 Jun 2016 11:52
por jltursan
Si estas comprobando diodos no puedes hacerlo con estos montados ya que no es fiable. Al menos tienes que desoldar una de las patas y levantarlo.

Has encontrado el esquematico de la Atari 1050?

Re: Problemillas con Atari 800Xl , bueno con la disquetera...

Publicado: 13 Jun 2016 11:59
por duca750
jltursan escribió:Si estas comprobando diodos no puedes hacerlo con estos montados ya que no es fiable. Al menos tienes que desoldar una de las patas y levantarlo.

Has encontrado el esquematico de la Atari 1050?

Pues lo cierto es que no. Simplemente me puse a enredar con el polimetro sin tener casi ni idea de nada, jejeje. Gracias.