Problema con Amissl?

furabolos
Mensajes: 8
Registrado: 06 Oct 2018 13:41
Agradecido : 3 veces
Agradecimiento recibido: 1 vez

Problema con Amissl?

Mensajepor furabolos » 23 Jul 2019 11:02

Hola a todos:
Después instalar Amissl en mi Amiga 1200 030-50 y de navegar con Ibrowse por la web, hay páginas en las que no puedo entrar porque me informa el sistema que hay una encriptación no soportada.
Cuando quiero entrar en Retrowiki me pone directamente: Forbidden Error 400...You don't have permission to access / on this server.
Pero me pasa lo mismo con el emulador, por ejemplo, con Amikit e Ibrowse.
¿Es un problema de software del Amiga o es un problema con Dinahosting? Porque tampoco puedo acceder a mi web, que también la tengo en dinahosting.
¿Qué opináis?
Saludos!
Gracias

Avatar de Usuario
kikems
Mensajes: 3297
Registrado: 30 May 2013 19:23
Agradecido : 927 veces
Agradecimiento recibido: 1273 veces

Re: Problema con Amissl?

Mensajepor kikems » 23 Jul 2019 19:40

No navego por internet con el Amiga classic, a ver si por aquí alguien con más experiencia te puede ayudar.

Avatar de Usuario
minter
Mensajes: 2416
Registrado: 22 Jul 2014 18:51
Agradecido : 2216 veces
Agradecimiento recibido: 969 veces

Re: Problema con Amissl?

Mensajepor minter » 23 Jul 2019 19:43

A mi me pasa hasta con el WinXP y el Crome browser ( y no digo los otros)
Parece ser que ultimamente o te pillas un pepinaco para cargar una puñetera web o te quedas desconectado del.mundo.
Con RW no, pero ultimamente se me esta volviendo imposible navrgar con el XP.
Pues ya no te digo con Amiga.

BlackHole
Mensajes: 1058
Registrado: 03 Ago 2011 23:07
Ubicación: Aluche, Madrid
Agradecido : 9 veces
Agradecimiento recibido: 185 veces

Re: Problema con Amissl?

Mensajepor BlackHole » 24 Jul 2019 12:25

Será porque ese Amissl no soporte los nuevos protocolos de encriptación comunes hoy en día. Ten en cuenta que SSL2.0 y SSL3.0 están declarados como protocolos inseguros y fueron dejados de utilizar en todos los navegadores importantes (Firefox, Chrome, Opera, Microsoft IE y Edge) en 2017. Su sucesor el TLS1.0 también tiene demasiadas vulnerabilidades. Hasta incluso el TLS1.1 es violable como para empezar a haber voces que claman por su desaparición. También los protocolos de intercambio de claves y de integridad de datos han ido variando con el tiempo, y no todos funcionan en todos los protocolos de encriptación.

Muchos servidores solo aceptan TLS1.2 o superior hoy en día, de hecho, es obligatorio para obtener certificación PCI Data Security Standard.

PD: De todas formas son suposiciones mías. Recordad que yo no sé informática. -grin
PD2: @minter: Chrome 49 (Marzo 2016) fue el último para XP. Quizás deberías usar una versión modificada de Chromium como Slimjet.

BlackHole
Mensajes: 1058
Registrado: 03 Ago 2011 23:07
Ubicación: Aluche, Madrid
Agradecido : 9 veces
Agradecimiento recibido: 185 veces

Re: Problema con Amissl?

Mensajepor BlackHole » 25 Jul 2019 10:33

furabolos: ¿Estás usando AmiSSL 4.3? Esa versión es la compatible con OpenSSL 1.1.x. El anterior OpenSSL 1.0.1 ya traía TLS 1.2, pero si tu AmiSSL es demasiado antiguo tal vez ahí esté el problema. No conozco cómo funciona el port de Amiga, pero en Aminet está la 4.3 en http://aminet.net/package/util/libs/AmiSSL-4.3 ... también deberías actualizar los certificados raíz. Hay documentos de cómo hacerlo, pero yo me quedé en el Amiga 500 con disquetes como para enterarme de mucho (vale, confieso que no me lo he leído, hehehe).


Volver a “Software & OS Amiga”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado