Kick 1.3 y 3.1.4

Avatar de Usuario
Drtad
Mensajes: 736
Registrado: 19 Ago 2017 11:21
Agradecido : 75 veces
Agradecimiento recibido: 132 veces

Kick 1.3 y 3.1.4

Mensajepor Drtad » 17 Abr 2019 21:14

Me explico, tengo mi a500 con una aceleradora 020 y 12 mb de ram, ademas de selector de kick, el tema es que si pongo la kick 1.3 y cargo el juego defender of the crown el sonido va a su velocidad, pero si cargo la 3.1.4 o en otro amiga que tengo la 2.1 el sonido, la musica, va ralentizada, los discos son los originales, le pasa a alguien esto tambien? solo me pasa con mi juego favorito de amiga el DOTC
A.N.O.N.I.M.O.X.: Artificial Networked Organism Normally for Intensive Mathematics and Online Xenocide

Avatar de Usuario
Estrayk
Mensajes: 774
Registrado: 05 Jun 2015 18:36
Ubicación: Valencia
Agradecido : 158 veces
Agradecimiento recibido: 505 veces

Re: Kick 1.3 y 3.1.4

Mensajepor Estrayk » 17 Abr 2019 23:20

Es normal, pensemos que el Defender Of The Crown es de 1986. No existía ni el Amiga A500 ! Ni siquiera el Kickstart 1.2
Es un juego que cuando salió a la calle, solo existía el Amiga A1000 con Kickstart 1.1
Así que se puede considerar "normal" que no funcione correctamente con una versión 2.x o 3.x
Usa la versión para disco duro WHDLOAD parcheada que funciona perfectamente en cualquier versión y cualquier Amiga.
http://www.whdload.de/games/DefenderOfTheCrown.html

Por cierto, no hace mucho estuve probando DOTC2, es prácticamente el mismo juego pero en Español y con algunas mejoras.
-j4tar1 ・Falcon 060 ・・MegaSTE ・・STe ・
-coam1・v600・A1000・A1220・A1230・A1260・CD32・G5 MorphOS・
MiSTMiSTerZX-UnoUnAmiga・Acorn A3010・Performa 630・Mac 4400・PowerMac G4 MDD・Ultimate64・Atari XE 1Mb+VBXE・MSX2F1XD

Avatar de Usuario
Drtad
Mensajes: 736
Registrado: 19 Ago 2017 11:21
Agradecido : 75 veces
Agradecimiento recibido: 132 veces

Re: Kick 1.3 y 3.1.4

Mensajepor Drtad » 17 Abr 2019 23:29

Estrayk escribió:Es normal, pensemos que el Defender Of The Crown es de 1986. No existía ni el Amiga A500 ! Ni siquiera el Kickstart 1.2
Es un juego que cuando salió a la calle, solo existía el Amiga A1000 con Kickstart 1.1
Así que se puede considerar "normal" que no funcione correctamente con una versión 2.x o 3.x
Usa la versión para disco duro WHDLOAD parcheada que funciona perfectamente en cualquier versión y cualquier Amiga.
http://www.whdload.de/games/DefenderOfTheCrown.html

Por cierto, no hace mucho estuve probando DOTC2, es prácticamente el mismo juego pero en Español y con algunas mejoras.

¿Entonces no me complico la vida usando selector fisico de kick dejo la 3.1.4 y listo, uso whdload? gracias Carlos por responder tan rapido yo el amiga lo guarde el el 89 y ni ampliacion de memoria mas alla de la kcs ni disco duro ni acelerado ni gaita jugaba desde disquetes, un atraso para la epoca, ahora poniendo la aceleladora el hdd y demas me parece algo mas interesante que cuando lo guarde, aunque no como mi pc -507 -507 -507 -507 -507 -507
A.N.O.N.I.M.O.X.: Artificial Networked Organism Normally for Intensive Mathematics and Online Xenocide

Avatar de Usuario
Estrayk
Mensajes: 774
Registrado: 05 Jun 2015 18:36
Ubicación: Valencia
Agradecido : 158 veces
Agradecimiento recibido: 505 veces

Re: Kick 1.3 y 3.1.4

Mensajepor Estrayk » 18 Abr 2019 00:50

Sí, a día de hoy es recomendable usar whdload si tienes posibilidad de tener disco duro en cualquier Amiga.
Están prácticamente casitodos los juegos parcheados.
-j4tar1 ・Falcon 060 ・・MegaSTE ・・STe ・
-coam1・v600・A1000・A1220・A1230・A1260・CD32・G5 MorphOS・
MiSTMiSTerZX-UnoUnAmiga・Acorn A3010・Performa 630・Mac 4400・PowerMac G4 MDD・Ultimate64・Atari XE 1Mb+VBXE・MSX2F1XD

Avatar de Usuario
Drtad
Mensajes: 736
Registrado: 19 Ago 2017 11:21
Agradecido : 75 veces
Agradecimiento recibido: 132 veces

Re: Kick 1.3 y 3.1.4

Mensajepor Drtad » 18 Abr 2019 15:53

Bueno pues nada al final se queda solo con la 3.1.4 ahora a buscar el fatagnus de 2 MB, tengo el de 1m, y el superdenise y amiga terminado.
Amiga 500 Rev 6a con 1mb de video, 2 MB en trapdorr, aceleradora metze con 020 y 10 MB RAM, hdd 60 GB.
Una foto de la criatura, ahora a por el Sr, otra vez
IMG-20190418-WA0006.jpeg
(1.3 MiB) No descargado aún

Como no voy a poner nada en el zorro estoy por sacar la faja ide por ahí y poner un CD-ROM, merece la pena?
A.N.O.N.I.M.O.X.: Artificial Networked Organism Normally for Intensive Mathematics and Online Xenocide

jjsaenz1969
Mensajes: 497
Registrado: 21 Oct 2016 15:45
Agradecido : 135 veces
Agradecimiento recibido: 144 veces

Re: Kick 1.3 y 3.1.4

Mensajepor jjsaenz1969 » 18 Abr 2019 17:46

Para poner un Agnus de 2MB en un Amiga 500 Rev 6a, necesitarás un adaptador. No es compatible pin a pin con el de 1Mb.
Además la placa adaptadora añade el MB que te faltaría ya que usa el medio mega que tiene la placa y otro medio de la ampliación lateral. Lo que tengas en la aceleradora no lo toca.
Aparte para añadir esos dos megas hay que tocar la placa y no todas las versiones de placa son compatibles.
Yo el que tengo lo compré en la época dorada y no lo he podido usar hasta hace unos pocos años, fue cuando compré el A2000. En su época mi A500 era una Rev 3 y fue imposible hacerlo funcionar.
El superdenise si que funcionará en tu placa, yo lo tengo en mi A2000 y funciona correctamente. Superdenise añade un par de modos gráficos de esos que no se usan nunca, por lo demás es igual al modelo anterior.
Pero con esas ampliaciones y una Rom superior a la 1.3 ya puedes decir que tienes un Amiga ECS.


Volver a “Hardware Amiga”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado