Se encontraron 1135 coincidencias

por duca750
23 Mar 2019 15:11
Foro: Hardware CPC
Tema: S.O.S. CPC464 K.O.
Respuestas: 90
Vistas: 949

Re: S.O.S. CPC464 K.O.

Yo hubiera quitado la RAM desde un primer momento, pon zócalos y prueba, no tienes nada que perder.
por duca750
22 Mar 2019 16:37
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

gflorez escribió:En la segunda linea del letrero que te sale al hacer click en REGISTER tienes el emai. Sustituye "at" por @ y "dot" por un punto. Elimina los espacios y ya está.

Que torpon soy... Ya he mandado la solicitud jejeje -thumbup
por duca750
22 Mar 2019 10:07
Foro: Presentaciones
Tema: Hola a todos
Respuestas: 9
Vistas: 96

Re: Hola a todos

Bienvenido al foro!
por duca750
21 Mar 2019 22:16
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Estoy intentando registrarme en Enterprise Forever por el tema de ver que hay en la web y por ver información de las amplíaciones, pero parece que no está disponible la opción y tampoco encuentro donde está el email para enviar mis datos. Esto creo recordar que es lo que me pasó cuando lo intenté e...
por duca750
21 Mar 2019 22:15
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Estoy intentando registrarme en Enterprise Forever pero parece que no está disponible la opción y tampoco encuentro donde está el email para enviar mis datos. Esto creo recordar que es lo que me pasó cuando lo intenté en su día. Alguien tiene el email de contacto? Gracias.
por duca750
21 Mar 2019 07:49
Foro: Presentaciones
Tema: Me presento, soy chatuser
Respuestas: 24
Vistas: 245

Re: Me presento, soy chatuser

Buenas y bienvenido, otro desconocedor del sistema por aquí.
por duca750
20 Mar 2019 16:45
Foro: PC & Compatibles X86
Tema: Tamaño de disco duro, particiones,... en msdos 6.2
Respuestas: 14
Vistas: 168

Re: Tamaño de disco duro, particiones,... en msdos 6.2

Hola. Nunca me había encontrado con este problema, ya que siempre he usado discos duros pequeños. El caso es que el msdos 6.2 me reconoce los discos duros con un tamaño máximo de 472Mb, de manera que aunque el pc reconozca un hd de 2gb, cuando lo formateo o me meto en fdisk, al final, msdos dice qu...
por duca750
20 Mar 2019 15:56
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Vale, ya he mirado en mi controladora. En realidad, ese conector que muestras tiene dobladas las patitas al revés, el pin uno en mi controladora está, mirándolo de frente, arriba en el lado derecho, y el hueco que hace de guía al conector del cable plano está arriba en vez de abajo como en tu foto....
por duca750
18 Mar 2019 22:03
Foro: Software Enterprise
Tema: El Tesoro Perdido de Cuauhtémoc para Enterprise.
Respuestas: 2
Vistas: 84

Re: El Tesoro Perdido de Cuauhtémoc para Enterprise.

Hace unos días Geco ha terminado de convertir el juego que le quedaba del catalogo de 4MHz. https://www.4mhz.es/wp-content/uploads/2017/04/portada-cuatemoc-AE-199x300.jpg Javier ha puesto un link para su descarga en la página del juego " El Tesoro Perdido de Cuauhtémoc ". Controles: INT/E...
por duca750
18 Mar 2019 01:55
Foro: Hardware Enterprise
Tema: SymbiFace3 está cerca de tu Enterprise...
Respuestas: 25
Vistas: 734

Re: SymbiFace3 está cerca de tu Enterprise...

Buenísima noticia. Gracias!
por duca750
17 Mar 2019 19:53
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

gflorez escribió:Creo que un lado son todo masas, probablemente el lado en el que falta el pin. Compruébalo.


Ojalá, va al pin 10 del 7410N que veo que internamente es como un diodo que imagino que hará falta. Al final le pondré las tiras de pines.
por duca750
17 Mar 2019 19:02
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Antes de conectar la controladora, cerciórate de que el conector EDGE está bien cerrado por los 2 laterales. Es importante, la controladora puede quemarse si se desplaza. Lo más fácil es cortar una tira de 35x2 pines y sacar los cuatro pines de los extremos. Es decir, para que los contactos sumen 3...
por duca750
16 Mar 2019 10:52
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Buena idea, a las membranas originales se les suele despegar ese plástico. Hoy es viernes, no hay problema de sueño... Entonces tienes EXOS 2.0 y el cartucho de Basic con la pegatina verde, que es la versión 2.0. El Basic de los EP128 es el 2.1. y el EXOS también 2.1. Si le amplias de memoria conve...
por duca750
16 Mar 2019 01:10
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Por cierto, ¿no tienes cartucho de Basic? No lo he visto en las fotos, si es así, no hay problema, se puede sustituir la Rom interna, 2.0, con errores, que es de 32KB por una EPROM de 64KB con la última versión de EXOS, la 2.4, incluyendo el Basic y algunas utilidades. Si tengo compañero, pero desc...
por duca750
16 Mar 2019 01:08
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Antes de conectar la controladora, cerciórate de que el conector EDGE está bien cerrado por los 2 laterales. Es importante, la controladora puede quemarse si se desplaza. Lo más fácil es cortar una tira de 35x2 pines y sacar los cuatro pines de los extremos. Es decir, para que los contactos sumen 3...
por duca750
16 Mar 2019 01:04
Foro: Enterprise
Tema: problema de video con mi enterprise 64 (ARREGLADO)
Respuestas: 117
Vistas: 9337

Re: problema de video con mi enterprise 64 (ARREGLADO)

Bueno, te hago yo la lista: 1 cúpula de 3 patas del LED de encendido. 1 cartón de 4 agujeros de la trasera de los conectores de casete. 1 rejilla de plástico del disipador, que la tienes. Un montón de tornillos, 2 de ellos sujetan la placa a la carcasa inferior. Los demás van todos por fuera, esamb...

Ir a búsqueda avanzada